summaryrefslogtreecommitdiff
path: root/libre/linux-libre-tools/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'libre/linux-libre-tools/PKGBUILD')
-rw-r--r--[-rwxr-xr-x]libre/linux-libre-tools/PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/libre/linux-libre-tools/PKGBUILD b/libre/linux-libre-tools/PKGBUILD
index 68b75c631..7e988e5dc 100755..100644
--- a/libre/linux-libre-tools/PKGBUILD
+++ b/libre/linux-libre-tools/PKGBUILD
@@ -8,7 +8,7 @@ _basekernel=3.7
#_sublevel=1
#pkgver=${_basekernel}.${_sublevel}
pkgver=${_basekernel}
-pkgrel=2
+pkgrel=3.1
license=('GPL2')
arch=('i686' 'x86_64' 'mips64el')
url='http://linux-libre.fsfla.org/'
@@ -88,7 +88,8 @@ build() {
}
package_libtraceevent-libre() {
- pkgdesc='Linux-libre kernel trace event library'
+ pkgdesc='Linux kernel trace event library'
+ depends=('glibc')
replaces=('libtraceevent')
conflicts=('libtraceevent')
provides=("libtraceevent=$pkgver")
@@ -99,7 +100,7 @@ package_libtraceevent-libre() {
}
package_perf-libre() {
- pkgdesc='Linux-libre kernel performance auditing tool'
+ pkgdesc='Linux kernel performance auditing tool'
depends=('perl' 'python2' 'libnewt' 'elfutils' 'audit' 'libunwind')
replaces=('perf')
conflicts=('perf')
@@ -117,7 +118,7 @@ package_perf-libre() {
}
package_cpupower-libre() {
- pkgdesc='Linux-libre kernel tool to examine and tune power saving related features of your processor'
+ pkgdesc='Linux kernel tool to examine and tune power saving related features of your processor'
backup=('etc/conf.d/cpupower')
depends=('bash' 'pciutils')
replaces=('cpupower' 'cpufrequtils')