summaryrefslogtreecommitdiff
path: root/libre/linux-libre-lts/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'libre/linux-libre-lts/PKGBUILD')
-rw-r--r--libre/linux-libre-lts/PKGBUILD17
1 files changed, 9 insertions, 8 deletions
diff --git a/libre/linux-libre-lts/PKGBUILD b/libre/linux-libre-lts/PKGBUILD
index c4b444dcb..434a922af 100644
--- a/libre/linux-libre-lts/PKGBUILD
+++ b/libre/linux-libre-lts/PKGBUILD
@@ -1,16 +1,17 @@
-# $Id: PKGBUILD 188451 2013-06-14 09:44:50Z tpowa $
+# $Id: PKGBUILD 189000 2013-06-28 06:57:30Z tpowa $
# Maintainer: Tobias Powalowski <tpowa@archlinux.org>
# Maintainer: Thomas Baechler <thomas@archlinux.org>
# Maintainer (Parabola): André Silva <emulatorman@lavabit.com>
-# Maintainer (Parabola): Márcio Silva <coadde@lavabit.com>
+# Contributor (Parabola): Jorge LÃpez <jorginho@lavabit.com>
+# Contributor (Parabola): Márcio Silva <coadde@lavabit.com>
pkgbase=linux-libre-lts # Build stock -LIBRE-LTS kernel
#pkgbase=linux-libre-custom # Build kernel with a different name
_basekernel=3.0
-_sublevel=82
+_sublevel=84
pkgver=${_basekernel}.${_sublevel}
pkgrel=1
-_lxopkgver=${_basekernel}.81 # nearly always the same as pkgver
+_lxopkgver=${_basekernel}.83 # nearly always the same as pkgver
arch=('i686' 'x86_64' 'mips64el')
url="http://linux-libre.fsfla.org/"
license=('GPL2')
@@ -32,9 +33,9 @@ source=("http://linux-libre.fsfla.org/pub/linux-libre/releases/${_basekernel}-gn
'module-init-wait-3.0.patch'
"http://www.linux-libre.fsfla.org/pub/linux-libre/lemote/gnewsense/pool/debuginfo/linux-patches-${_lxopkgver}-gnu1_0loongsonlibre_mipsel.tar.bz2")
md5sums=('f30a562307b6f71204370fcd33756466'
- 'a4abefba847776433cf2b316b2b28eac'
- 'fe0e9b4415b82f306fc1b63eb9a742a4'
- '69a689019ea0b6ed46b387907f14bc8a'
+ 'a2ab5e3c758f35d0a2ffe33b23cfe04d'
+ '6ab0f1a509481d93117b7630105757cc'
+ '18dfa330a7da88d7c09c3e24a5cd608f'
'c072b17032e80debc6a8626299245d46'
'2967cecc3af9f954ccc822fd63dca6ff'
'8267264d9a8966e57fdacd1fa1fc65c4'
@@ -44,7 +45,7 @@ md5sums=('f30a562307b6f71204370fcd33756466'
'f36222e7ce20c8e4dc27376f9be60f6c'
'670931649c60fcb3ef2e0119ed532bd4'
'8a71abc4224f575008f974a099b5cf6f'
- '2169bc4aa45d9725394cf52a4c9fa91e')
+ '1327df75d631529dcf29f46f474cf16d')
if [ "$CARCH" != "mips64el" ]; then
# Don't use the Loongson-specific patches on non-mips64el arches.
unset source[${#source[@]}-1]