summaryrefslogtreecommitdiff
path: root/libre/linux-libre-64/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'libre/linux-libre-64/PKGBUILD')
-rw-r--r--libre/linux-libre-64/PKGBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/libre/linux-libre-64/PKGBUILD b/libre/linux-libre-64/PKGBUILD
index c5a2c0e68..214394e0a 100644
--- a/libre/linux-libre-64/PKGBUILD
+++ b/libre/linux-libre-64/PKGBUILD
@@ -9,7 +9,7 @@ _replacesoldmodules=() # '%' gets replaced with kernel suffix
pkgbase=linux-libre-64
pkgver=5.6.12
-pkgrel=3
+pkgrel=4
pkgdesc='64bit Linux-libre for Parabola $CARCH'
rcnver=5.6.10
rcnrel=armv7-x12
@@ -374,7 +374,11 @@ _package-chromebook() {
}
pkgname=("$pkgbase" "$pkgbase-headers" "$pkgbase-docs")
-[[ $CARCH = armv7h ]] && pkgname+=("$pkgbase-chromebook")
+# The chromebook package is disabled until the following error is fixed:
+# | ==> Starting package_linux-libre-64-chromebook()...
+# | FATAL ERROR: Couldn't open "arch/arm/boot/zImage": No such file or directory
+# | mkimage: Can't read kernel.signed.tmp: Invalid argument
+# [[ $CARCH = armv7h ]] && pkgname+=("$pkgbase-chromebook")
for _p in "${pkgname[@]}"; do
eval "package_$_p() {
$(declare -f "_package${_p#$pkgbase}")