summaryrefslogtreecommitdiff
path: root/libre/libretools/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'libre/libretools/PKGBUILD')
-rw-r--r--libre/libretools/PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/libre/libretools/PKGBUILD b/libre/libretools/PKGBUILD
index 562692e48..c362ea2e1 100644
--- a/libre/libretools/PKGBUILD
+++ b/libre/libretools/PKGBUILD
@@ -9,8 +9,8 @@ pkgdesc="Programs for Parabola development"
url="https://projects.parabolagnulinux.org/packages/libretools.git/"
license=('GPL3' 'GPL2')
-pkgver=20130706
-_libretools_commit=de47a853ef515db2b9a775c235239efacd16041b
+pkgver=20130727.1
+_libretools_commit=b853e0a808ed5c2fe4c1850d46eb2370c967f46d
_devtools_commit=bf8513ae631484a0c292ad085ea7ede9859f8e0f
_packages_url=https://projects.parabolagnulinux.org/packages
@@ -19,7 +19,7 @@ source=($_packages_url/libretools.git/snapshot/libretools-$_libretools_commit.ta
pkgrel=1
arch=('any')
-makedepends=(emacs) # emacs --batch is used during the build to process text
+makedepends=(emacs ronn) # emacs --batch is used during the build to process text
checkdepends=(sh-roundup)
build() {
@@ -54,7 +54,7 @@ package_libretools() {
depends=(
"librelib=$pkgver"
arch-install-scripts # `archroot` uses `pacstrap`
- git # `createworkdir` (also mips-add in -mips64el)
+ git # `createworkdir` and `libregit` (also mips-add in -mips64el)
openssh # `librerelease`
rsync # `librerelease` and `makechrootpkg.sh`
subversion # `diff-unfree`
@@ -74,5 +74,5 @@ package_libretools-mips64el() {
make install-libretools-mips64el DESTDIR="$pkgdir"
}
-md5sums=('f30fbc4011acdd9065310f8295267bdd'
+md5sums=('8e802315aa3b3437460c11234385db56'
'b28b1492fda205be7c577fc03cbc3399')