summaryrefslogtreecommitdiff
path: root/libre/iceweasel-libre/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'libre/iceweasel-libre/PKGBUILD')
-rw-r--r--libre/iceweasel-libre/PKGBUILD7
1 files changed, 2 insertions, 5 deletions
diff --git a/libre/iceweasel-libre/PKGBUILD b/libre/iceweasel-libre/PKGBUILD
index 28b96bcdd..4ab7ce7c3 100644
--- a/libre/iceweasel-libre/PKGBUILD
+++ b/libre/iceweasel-libre/PKGBUILD
@@ -21,7 +21,7 @@ debfile() { echo $@|sed -r 's@(.).*@\1/&/&@'; }
_pkgname=iceweasel
pkgname=iceweasel-libre
pkgver=${_debver}.${_debrel}
-pkgrel=2
+pkgrel=3
if [ -z "$pkgname" ]; then pkgname=$_pkgname; fi
if $_pgo; then
@@ -49,7 +49,6 @@ source=("${_debrepo}/`debfile ${_debname}`_${_debver}.orig.tar.bz2"
xulrunner-copy-stub.patch
libre.patch
iceweasel-install-dir.patch
- region.properties
vendor.js
Bug-756390-Make-the-Reset-Firefox-feature-more-gener.patch)
md5sums=('e440446bb92dc1c0311346c68024590b'
@@ -58,9 +57,8 @@ md5sums=('e440446bb92dc1c0311346c68024590b'
'eab149c1994ab14392e55af3abb08e80'
'ac29b01c189f20abae2f3eef1618ffc0'
'a485a2b5dc544a8a2bd40c985d2e5813'
- 'bd7d322d89001e39b1f11972507063c7'
+ 'fbd941d42c5f7a8601ebd4bedd2c56de'
'e529742c0a425648087bc3ce537fe4c5'
- 'f1c76e7e244257856a386ca2de69bdf0'
'0d053487907de4376d67d8f499c5502b'
'41ce105f0c1877fe22e0c0ec45e09565')
@@ -111,7 +109,6 @@ if [ $NOEXTRACT -eq 0 ]; then
fi
cd "$srcdir/mozilla-build"
- cp -f ${srcdir}/region.properties ./browser/locales/en-US/chrome/browser-region/
if $_pgo; then
cat "$srcdir/mozconfig.pgo" >> .mozconfig