summaryrefslogtreecommitdiff
path: root/libre/hyperbola-pacstrap-config/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'libre/hyperbola-pacstrap-config/PKGBUILD')
-rw-r--r--libre/hyperbola-pacstrap-config/PKGBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/libre/hyperbola-pacstrap-config/PKGBUILD b/libre/hyperbola-pacstrap-config/PKGBUILD
new file mode 100644
index 000000000..b13624493
--- /dev/null
+++ b/libre/hyperbola-pacstrap-config/PKGBUILD
@@ -0,0 +1,27 @@
+# Maintainer (Parabola): Denis 'GNUtoo' Carikli <GNUtoo@cyberdimension.org>
+
+# The configuration files have been imported from hyperbola's pacman package
+# with the following modifications:
+# sed 's#/etc/pacman.d/mirrorlist#/usr/share/mirrorlist/hyperbola#g' -i pacman.conf.*
+
+pkgname=hyperbola-pacstrap-config
+pkgver=5.0.2
+pkgrel=2.hyperbola14
+pkgrel+=.par1
+pkgdesc="Hyperbola pacman configuration for pacstrap"
+arch=('any')
+license=('GPL-2')
+depends=('archlinux-keyring'
+ 'hyperbola-archlinux-keyring'
+ 'hyperbola-keyring'
+ 'hyperbola-mirrorlist')
+source=('pacman.conf.i686'
+ 'pacman.conf.x86_64')
+sha512sums=('c7771f088498b90235b9e2bf485d35abcf49751a4b8b061f66c37e214630ff01a46c5c17a5cbead791801ea115356f84c36bef26c2c16c38868e08d84cbea83b'
+ 'b2497a022447189622c44788c756acea4b86a21a29d32b14f806b6fd2bc9728946510a2b0445be0f6799eb56bc01940d9552294704f6034e3b28897c221b0948')
+
+package() {
+ mkdir -p $pkgdir/usr/share/pacstrap/hyperbola/
+ install -m644 $srcdir/pacman.conf.i686 $pkgdir/usr/share/pacstrap/hyperbola/
+ install -m644 $srcdir/pacman.conf.x86_64 $pkgdir/usr/share/pacstrap/hyperbola/
+}