summaryrefslogtreecommitdiff
path: root/libre/filesystem/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'libre/filesystem/PKGBUILD')
-rw-r--r--libre/filesystem/PKGBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/libre/filesystem/PKGBUILD b/libre/filesystem/PKGBUILD
index 511cfeb27..53d96f3c5 100644
--- a/libre/filesystem/PKGBUILD
+++ b/libre/filesystem/PKGBUILD
@@ -104,6 +104,10 @@ package() {
ln -s usr/lib lib64
ln -s lib usr/lib64
}
+ [[ $CARCH = 'powerpc64le' ]] && {
+ ln -s usr/lib lib64
+ ln -s lib usr/lib64
+ }
# add bin symlinks
ln -s usr/bin bin