summaryrefslogtreecommitdiff
path: root/libre/epiphany/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'libre/epiphany/PKGBUILD')
-rw-r--r--libre/epiphany/PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/libre/epiphany/PKGBUILD b/libre/epiphany/PKGBUILD
index be250018d..487490367 100644
--- a/libre/epiphany/PKGBUILD
+++ b/libre/epiphany/PKGBUILD
@@ -12,7 +12,7 @@
# used at runtime according to readelf -d
pkgname=epiphany
-pkgver=40.0
+pkgver=40.2
pkgrel=1
pkgrel+=.parabola2
pkgdesc="A GNOME web browser based on the WebKit rendering engine"
@@ -28,7 +28,7 @@ makedepends=(docbook-xml startup-notification lsb-release gobject-introspection
yelp-tools git meson)
checkdepends=(xorg-server-xvfb aspell hspell hunspell nuspell libvoikko)
groups=(gnome)
-_commit=92e808f19f8d9d21cf78938fd916572761601401 # tags/40.0^0
+_commit=95552d19b3fc8c7e1c014db301390a0a517dc3e6 # tags/40.2^0
source=("git+https://gitlab.gnome.org/GNOME/epiphany.git#commit=$_commit")
source+=(libre.patch)
sha256sums=('SKIP'
@@ -61,5 +61,5 @@ check() {
}
package() {
- DESTDIR="$pkgdir" meson install -C build
+ meson install -C build --destdir "$pkgdir"
}