summaryrefslogtreecommitdiff
path: root/libre/epiphany/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'libre/epiphany/PKGBUILD')
-rw-r--r--libre/epiphany/PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/libre/epiphany/PKGBUILD b/libre/epiphany/PKGBUILD
index 3c7e1088e..a8cb9ff6d 100644
--- a/libre/epiphany/PKGBUILD
+++ b/libre/epiphany/PKGBUILD
@@ -10,25 +10,25 @@
# - switched default searchengine to duckduckgo
pkgname=epiphany
-pkgver=3.30.3
-pkgrel=1
-pkgrel+=.par2
+pkgver=3.32.1.2
+pkgrel=2
+pkgrel+=.par1
pkgdesc="A GNOME web browser based on the WebKit rendering engine"
-pkgdesc=+", with DuckDuckGo HTML support"
+pkgdesc+=", with DuckDuckGo HTML support"
url="https://wiki.gnome.org/Apps/Web"
arch=(x86_64)
arch+=(i686 armv7h)
license=(GPL)
-depends=(webkit2gtk gcr icu libdazzle)
+depends=(webkit2gtk gcr icu libdazzle libhandy)
makedepends=(docbook-xml startup-notification lsb-release gobject-introspection yelp-tools
appstream-glib git meson)
checkdepends=(xorg-server-xvfb)
groups=(gnome)
-_commit=0777a3db37a3c8520740448bf50f620a94a8e551 # tags/3.30.3^0
+_commit=f6e84e5424ffc6acf9a76dad24c95a771dfb857b # tags/3.32.1.2^0
source=("git+https://gitlab.gnome.org/GNOME/epiphany.git#commit=$_commit"
libre.patch)
sha256sums=('SKIP'
- '8cee8e5f896ce12832d50e7ab97ef16165d70d135018742e0f5bc15507d4e708')
+ '2ef991ade98fbe9a3a6cd80220d3348e69007abff5141bea42bbdf1c72836689')
pkgver() {
cd $pkgname
@@ -48,7 +48,7 @@ build() {
check() {
# ERROR:../epiphany/tests/ephy-web-app-utils-test.c:109:test_web_app_lifetime: assertion failed (g_list_length (apps) == 1): (0 == 1)
- xvfb-run meson test -C build || :
+ xvfb-run meson test -C build --print-errorlogs || :
}
package() {