summaryrefslogtreecommitdiff
path: root/libre/bbswitch/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'libre/bbswitch/PKGBUILD')
-rw-r--r--libre/bbswitch/PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/libre/bbswitch/PKGBUILD b/libre/bbswitch/PKGBUILD
index 8abb73a90..6b49e84a1 100644
--- a/libre/bbswitch/PKGBUILD
+++ b/libre/bbswitch/PKGBUILD
@@ -6,12 +6,12 @@
# Maintainer: Omar Vega Ramos <ovruni@gnu.org.pe>
# Contributor: Luke Shumaker <lukeshu@sbcglobal.net>
-_kernelname=-lts
+_kernelname=
if [[ ${_kernelname} == "" ]]; then
- _basekernel=4.11
- _archrel=70
- _parabolarel=2
+ _basekernel=4.12
+ _archrel=78
+ _parabolarel=1
elif [[ ${_kernelname} == -lts ]]; then
_basekernel=4.9
_archrel=35
@@ -37,7 +37,7 @@ if [[ ${_kernelname} != "" ]]; then
fi
source=("${pkgbase}-${pkgver}.tar.gz::https://github.com/Bumblebee-Project/bbswitch/archive/v${pkgver}.tar.gz")
-md5sums=('5b116b31ace3604ddf9d1fc1f4bc5807')
+sha256sums=('76cabd3f734fb4fe6ebfe3ec9814138d0d6f47d47238521ecbd6a986b60d1477')
build() {
cd "${srcdir}/${pkgbase}-${pkgver}"