summaryrefslogtreecommitdiff
path: root/libre/ath9k-htc-firmware/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'libre/ath9k-htc-firmware/PKGBUILD')
-rw-r--r--libre/ath9k-htc-firmware/PKGBUILD12
1 files changed, 7 insertions, 5 deletions
diff --git a/libre/ath9k-htc-firmware/PKGBUILD b/libre/ath9k-htc-firmware/PKGBUILD
index ad545e899..d323ef8d2 100644
--- a/libre/ath9k-htc-firmware/PKGBUILD
+++ b/libre/ath9k-htc-firmware/PKGBUILD
@@ -3,14 +3,16 @@
pkgname=ath9k-htc-firmware
pkgver=$(LC_ALL=C date -u +%Y%m%d)
-pkgrel=1
+pkgrel=2
pkgdesc='Free firmware files for the Qualcomm Atheros AR7010 and AR9271 USB 802.11n NICs'
arch=('any')
url=('http://wireless.kernel.org/en/users/Drivers/ath9k_htc')
license=('BSD')
makedepends=('git' 'cmake' 'xtensa-unknown-elf-binutils' 'xtensa-unknown-elf-gcc')
-source=("git://github.com/qca/open-ath9k-htc-firmware")
-md5sums=('SKIP')
+source=("git://github.com/qca/open-ath9k-htc-firmware"
+ 'LICENSE')
+md5sums=('SKIP'
+ '5163b2711bc481c77045850610b7dd31')
prepare() {
@@ -117,7 +119,7 @@ package() {
# create license folder to put the license file there
install -d -m755 $pkgdir/usr/share/licenses/$pkgname
- # put LICENSE.TXT from ath9k-htc firmware to license folder
- install -m644 $srcdir/open-ath9k-htc-firmware/LICENCE.TXT $pkgdir/usr/share/licenses/$pkgname/LICENCE
+ # put LICENSE to license folder
+ install -m644 $srcdir/LICENSE $pkgdir/usr/share/licenses/$pkgname
}