summaryrefslogtreecommitdiff
path: root/libre-testing/iceweasel-libre/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'libre-testing/iceweasel-libre/PKGBUILD')
-rw-r--r--libre-testing/iceweasel-libre/PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/libre-testing/iceweasel-libre/PKGBUILD b/libre-testing/iceweasel-libre/PKGBUILD
index c4378bede..03f4660be 100644
--- a/libre-testing/iceweasel-libre/PKGBUILD
+++ b/libre-testing/iceweasel-libre/PKGBUILD
@@ -168,16 +168,16 @@ build() {
Xvfb -nolisten tcp -extension GLX -screen 0 1280x1024x24 $DISPLAY &
_fail=0
- make -j1 -f client.mk build MOZ_PGO=1 || _fail=1
+ make -f client.mk build MOZ_PGO=1 || _fail=1
kill $! || true
return $_fail
else
- make -j1 -f client.mk build
+ make -f client.mk build
fi
else
- make -j1 -f client.mk build
+ make -f client.mk build
fi
}