summaryrefslogtreecommitdiff
path: root/libre-testing/gcc/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'libre-testing/gcc/PKGBUILD')
-rw-r--r--libre-testing/gcc/PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/libre-testing/gcc/PKGBUILD b/libre-testing/gcc/PKGBUILD
index 0e55377c6..7ff840891 100644
--- a/libre-testing/gcc/PKGBUILD
+++ b/libre-testing/gcc/PKGBUILD
@@ -24,8 +24,6 @@ sha512sums=('1e8b826a3d44b9d5899309894e20c03abeb352bf3d273b8ad63af814c0ee2911f1a
'SKIP'
'680da559a37e377c494d9688577159c5c6552c38bf60986c982df8144f3ef60785d530f7223a553c8446bac0c05fd52398e946b1419fbcf511e06316a8fd2d18')
-_libdir="usr/lib/gcc/$_CHOST/$pkgver"
-
# CHOST is in the form <architecture>-<vendor>-<operatingSystem>-<cLibrary>
# Arch currently reports CHOST with vendor "unknown". GCC expected this until recently, when for architecture x86_64 it now expects "pc".
_CHOST=${CHOST}
@@ -33,6 +31,8 @@ if [[ "${CHOST}" == 'x86_64-unknown-linux-gnu' ]]; then
_CHOST='x86_64-pc-linux-gnu'
fi
+_libdir="usr/lib/gcc/$_CHOST/$pkgver"
+
prepare() {
cd ${srcdir}/gcc-$pkgver