summaryrefslogtreecommitdiff
path: root/cross/cross-mips64el-unknown-linux-gnu-glibc-headers/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'cross/cross-mips64el-unknown-linux-gnu-glibc-headers/PKGBUILD')
-rw-r--r--cross/cross-mips64el-unknown-linux-gnu-glibc-headers/PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/cross/cross-mips64el-unknown-linux-gnu-glibc-headers/PKGBUILD b/cross/cross-mips64el-unknown-linux-gnu-glibc-headers/PKGBUILD
index ea816086f..a83a1238a 100644
--- a/cross/cross-mips64el-unknown-linux-gnu-glibc-headers/PKGBUILD
+++ b/cross/cross-mips64el-unknown-linux-gnu-glibc-headers/PKGBUILD
@@ -185,6 +185,11 @@ package() {
-x c /dev/null \
-o ${pkgdir}${_sysroot}/usr/lib/libc.so
+# This will help gcc-shared to find headers for libgcc2
+ msg2 "Symlinking headers"
+ rm -r ${pkgdir}${_sysroot}/include
+ ln -s ${_sysroot}/usr/include ${pkgdir}${_sysroot}/include
+
}
md5sums=('6ffdf5832192b92f98bdd125317c0dfc'
'98d028ee63fca2821414ebcac0af0e5b'