summaryrefslogtreecommitdiff
path: root/~fauno/faenza-icon-theme/PKGBUILD
diff options
context:
space:
mode:
authorLuke Shumaker <LukeShu@sbcglobal.net>2012-11-15 11:07:44 -0500
committerLuke Shumaker <LukeShu@sbcglobal.net>2012-11-15 11:07:44 -0500
commitceb71fa7012f347bd15179693d2484c1b5418505 (patch)
tree1eca7f8923823f94aa9a6cd295d0c0017c47c059 /~fauno/faenza-icon-theme/PKGBUILD
parentb1c72d09dd64bffc2fa820bf0927623efc8a394f (diff)
parentecc0a835e2453a8d44a08883bcd3b3f753ffce47 (diff)
downloadabslibre-ceb71fa7012f347bd15179693d2484c1b5418505.tar.gz
abslibre-ceb71fa7012f347bd15179693d2484c1b5418505.tar.bz2
abslibre-ceb71fa7012f347bd15179693d2484c1b5418505.zip
Merge branch 'master' of ssh://parabolagnulinux.org:1863/srv/git/abslibre
Diffstat (limited to '~fauno/faenza-icon-theme/PKGBUILD')
-rw-r--r--~fauno/faenza-icon-theme/PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/~fauno/faenza-icon-theme/PKGBUILD b/~fauno/faenza-icon-theme/PKGBUILD
new file mode 100644
index 000000000..484764c73
--- /dev/null
+++ b/~fauno/faenza-icon-theme/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Elia Notarangelo <elia.notarangelo AT gmail DOT com>
+# Contributor: Frikilinux <frikilinux at frikilinux.com.ar>
+# Contributor: graysky <graysky AT archlinux DOT us>
+# Contributor: Samsagax <samsagax AT gmail DOT com>
+# Contributor: simongmzlj <simongmzlj AT gmail DOT com>
+
+pkgname=faenza-icon-theme
+pkgver=1.3
+pkgrel=1
+pkgdesc="Icon theme designed for Equinox GTK theme"
+url="http://gnome-look.org/content/show.php/Faenza?content=128143"
+license=('GPL3')
+arch=('any')
+makedepends=()
+options=(!strip)
+source=("http://ppa.launchpad.net/tiheum/equinox/ubuntu/pool/main/f/${pkgname}/${pkgname}_${pkgver}.orig.tar.gz")
+md5sums=('763e0450b0853bd11f04c970ba3fd49f')
+
+package() {
+ cd "${srcdir}"
+ mkdir -p "${pkgdir}"/usr/share/icons
+ cp -rf Faenza{,-Dark,-Darkest,-Darker} "${pkgdir}"/usr/share/icons/
+
+}
+