summaryrefslogtreecommitdiff
path: root/~emulatorman/xonotic-data/PKGBUILD
diff options
context:
space:
mode:
authorLuke Shumaker <LukeShu@sbcglobal.net>2012-02-26 21:53:52 -0500
committerLuke Shumaker <LukeShu@sbcglobal.net>2012-02-26 21:53:52 -0500
commit7275399e96c64abc852c3746aa58d10bee8a5a44 (patch)
treea798ae34656585ec83f390dac95382ccc303919c /~emulatorman/xonotic-data/PKGBUILD
parent4bfc44a83c098d0f6d731b855541140fac36b8aa (diff)
parent31763e92611731c859ccbe4e97019afabb5ef91e (diff)
downloadabslibre-7275399e96c64abc852c3746aa58d10bee8a5a44.tar.gz
abslibre-7275399e96c64abc852c3746aa58d10bee8a5a44.tar.bz2
abslibre-7275399e96c64abc852c3746aa58d10bee8a5a44.zip
Merge branch 'master' of ssh://parabolagnulinux.org:1863/abslibre
Diffstat (limited to '~emulatorman/xonotic-data/PKGBUILD')
-rw-r--r--~emulatorman/xonotic-data/PKGBUILD29
1 files changed, 29 insertions, 0 deletions
diff --git a/~emulatorman/xonotic-data/PKGBUILD b/~emulatorman/xonotic-data/PKGBUILD
new file mode 100644
index 000000000..114954fc3
--- /dev/null
+++ b/~emulatorman/xonotic-data/PKGBUILD
@@ -0,0 +1,29 @@
+# $Id: PKGBUILD 35989 2010-12-25 03:22:46Z svenstaro $
+# Maintainer: Sven-Hendrik Haase <sh@lutzhaase.com>
+# Contributor: Alexander Suhoverhov <cy at ngs dot ru>
+# Contributor (Parabola): André Silva <andre.paulista@adinet.com.uy>
+
+pkgname=xonotic-data
+pkgver=0.5.0
+pkgrel=1
+pkgdesc="A free, fast-paced crossplatform first-person shooter (data files)"
+arch=('any')
+url="http://xonotic.org"
+license=('GPL')
+depends=()
+makedepends=('unzip')
+source=("http://dl.xonotic.org/xonotic-${pkgver}.zip")
+md5sums=('cdadb384ccf9cad926bb377312832c2f')
+
+build() {
+ cd $srcdir/Xonotic/source/darkplaces
+}
+
+package() {
+ cd $srcdir/Xonotic
+
+ # data
+ mkdir -p $pkgdir/usr/share/xonotic/
+ mv $srcdir/Xonotic/data $pkgdir/usr/share/xonotic/
+}
+# vim: ts=2:sw=2 et: