summaryrefslogtreecommitdiff
path: root/~drtan/parabola-gnome/PKGBUILD
diff options
context:
space:
mode:
authorLuke Shumaker <LukeShu@sbcglobal.net>2014-03-05 18:11:29 -0500
committerLuke Shumaker <LukeShu@sbcglobal.net>2014-03-05 18:11:29 -0500
commit9fd86352e56ebf96efd098eee999b3c6f7221bc6 (patch)
tree78c47aae367eb312030f523760f695fe851a67ec /~drtan/parabola-gnome/PKGBUILD
parentd067e3fcf48ce625c87aaa172cb9ec99175ba61a (diff)
parent50f8823e2e69bc597155e47e70fe40ca09e68b8d (diff)
downloadabslibre-9fd86352e56ebf96efd098eee999b3c6f7221bc6.tar.gz
abslibre-9fd86352e56ebf96efd098eee999b3c6f7221bc6.tar.bz2
abslibre-9fd86352e56ebf96efd098eee999b3c6f7221bc6.zip
Merge branch 'master' of git://projects.parabolagnulinux.org/abslibre
Diffstat (limited to '~drtan/parabola-gnome/PKGBUILD')
-rw-r--r--~drtan/parabola-gnome/PKGBUILD15
1 files changed, 10 insertions, 5 deletions
diff --git a/~drtan/parabola-gnome/PKGBUILD b/~drtan/parabola-gnome/PKGBUILD
index e0762987b..c179800cc 100644
--- a/~drtan/parabola-gnome/PKGBUILD
+++ b/~drtan/parabola-gnome/PKGBUILD
@@ -2,18 +2,23 @@
pkgname=parabola-gnome
pkgver=1.0
-pkgrel=5
+pkgrel=6
pkgdesc="The GNOME configuration for Parabola GNU/Linux-libre"
arch=('any')
url="https://parabolagnulinux.org"
license=('GPL3')
install=$pkgname.install
-depends=('dbus-glib' 'parabola-artwork>=1.0-2')
-source=('parabola.xml')
-sha256sums=('27f1580c8751c272eb24bc1426cb3a9395c3fa072c89cbf28fd89061fe15a82f')
+depends=('dbus-glib' 'parabola-artwork>=1.0-4')
+source=("https://repo.parabolagnulinux.org/other/${pkgname}/${pkgname}-${pkgver}-${pkgrel}.tar.gz")
+sha256sums=('979ab611fdf9a9cddf97c7f6c646bf39df8765787b077ac0b836e75a67897a08')
package() {
+ cd ${srcdir}/${pkgname}-${pkgver}-${pkgrel}
install -d "${pkgdir}/usr/share/gnome-background-properties"
- install -m644 parabola.xml "${pkgdir}/usr/share/gnome-background-properties/"
+ install -m644 gnome-background-properties/01-parabola.xml "${pkgdir}/usr/share/gnome-background-properties/"
+ install -d "${pkgdir}/etc/dconf/db/local.d"
+ install -m644 dconf/db/local.d/* "${pkgdir}/etc/dconf/db/local.d/"
+ install -d "${pkgdir}/etc/dconf/profile"
+ install -m644 dconf/profile/* "${pkgdir}/etc/dconf/profile/"
}