summaryrefslogtreecommitdiff
path: root/social/uci/PKGBUILD
diff options
context:
space:
mode:
authorAndré Fabian Silva Delgado <emulatorman@parabola.nu>2014-08-27 06:05:47 -0300
committerAndré Fabian Silva Delgado <emulatorman@parabola.nu>2014-08-27 06:05:47 -0300
commitd73f07b0acf8bae623e1e112a7cb3744a84a92ee (patch)
tree87a2b353ea5229bbe309ea9db9d43bf24e2a6fd8 /social/uci/PKGBUILD
parentc001329b017288676a28aa6078bf16ad42e318e9 (diff)
parent0ff008e3c9dcc5ef088f481dfff3dcd121575598 (diff)
downloadabslibre-d73f07b0acf8bae623e1e112a7cb3744a84a92ee.tar.gz
abslibre-d73f07b0acf8bae623e1e112a7cb3744a84a92ee.tar.bz2
abslibre-d73f07b0acf8bae623e1e112a7cb3744a84a92ee.zip
Merge branch 'master' of ssh://lukeshu.com:1863/srv/git/mirror/parabola/abslibre
Diffstat (limited to 'social/uci/PKGBUILD')
-rw-r--r--social/uci/PKGBUILD31
1 files changed, 0 insertions, 31 deletions
diff --git a/social/uci/PKGBUILD b/social/uci/PKGBUILD
deleted file mode 100644
index 5a14ac2c0..000000000
--- a/social/uci/PKGBUILD
+++ /dev/null
@@ -1,31 +0,0 @@
-# Maintainer: Nicolás Reynolds <fauno@kiwwwi.com.ar>
-pkgname=uci
-pkgver=0.8.0
-pkgrel=1
-pkgdesc="OpenWRT's Unified Configuration Interface"
-arch=('i686' 'mips64el')
-url="https://openwrt.org"
-license=('GPL2')
-makedepends=('git' 'cmake' 'lua51')
-source=(git://nbd.name/uci.git)
-md5sums=(SKIP)
-
-pkgver() {
- cd ${srcdir}/${pkgname}
- local ver="$(git describe --long --tags)"
- printf "%s" "${ver//-/.}"
-}
-
-build() {
- cd ${srcdir}/${pkgname}
-
- cmake -DCMAKE_INSTALL_PREFIX=/usr .
- make
-}
-
-package() {
- cd ${srcdir}/${pkgname}
- make DESTDIR=${pkgdir}/ install
-}
-
-# vim:set ts=2 sw=2 et: