summaryrefslogtreecommitdiff
path: root/social/sobby/PKGBUILD
diff options
context:
space:
mode:
authorNicolás Reynolds <apoyosis@correo.inta.gob.ar>2011-10-22 22:43:19 -0300
committerNicolás Reynolds <apoyosis@correo.inta.gob.ar>2011-10-22 22:43:19 -0300
commit128fec48de2a334c7af257ce0efe3315e5055ba6 (patch)
treed2599dfc446d7852d60d20f91d1b62795ad70bf2 /social/sobby/PKGBUILD
parent8f1c821159a4d7342ffde140de880439bfd6ad8d (diff)
downloadabslibre-128fec48de2a334c7af257ce0efe3315e5055ba6.tar.gz
abslibre-128fec48de2a334c7af257ce0efe3315e5055ba6.tar.bz2
abslibre-128fec48de2a334c7af257ce0efe3315e5055ba6.zip
social/sobby-0.4.7-1
Diffstat (limited to 'social/sobby/PKGBUILD')
-rw-r--r--social/sobby/PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/social/sobby/PKGBUILD b/social/sobby/PKGBUILD
new file mode 100644
index 000000000..644c74aec
--- /dev/null
+++ b/social/sobby/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Thomas Jost <schnouki@schnouki.net>
+pkgname=sobby
+pkgver=0.4.7
+pkgrel=1
+pkgdesc="Standalone obby server"
+url="http://gobby.0x539.de/trac/"
+license="GPL"
+depends=('obby>=0.4.7' 'libxml++')
+makedepends=('pkgconfig' 'net6>=1.3.12')
+arch=('i686' 'x86_64')
+source=(http://releases.0x539.de/sobby/sobby-$pkgver.tar.gz)
+md5sums=('816ac9e2ecf2ac79306f9bbb80699464')
+sha1sums=('ca20369eabce1657d090b310d78d4a35d697f28b')
+
+build() {
+ cd $srcdir/$pkgname-$pkgver
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd $srcdir/$pkgname-$pkgver
+ make DESTDIR=$pkgdir install
+}