summaryrefslogtreecommitdiff
path: root/social/python-relatorio/PKGBUILD
diff options
context:
space:
mode:
authorNicolás Reynolds <apoyosis@correo.inta.gob.ar>2012-06-11 14:44:44 -0300
committerNicolás Reynolds <apoyosis@correo.inta.gob.ar>2012-06-11 14:44:44 -0300
commitd552afbbdc76f89dc83c6dcbeeaa81478ffd0e47 (patch)
tree561d498fe448b1bacb21ca6ff8cbc6fee5a3f751 /social/python-relatorio/PKGBUILD
parentb1617c9b6e0460394b39b0e11bf41f22e77936a4 (diff)
parent6d006ae5a02b1276e0fe231c95a23465e126e759 (diff)
downloadabslibre-d552afbbdc76f89dc83c6dcbeeaa81478ffd0e47.tar.gz
abslibre-d552afbbdc76f89dc83c6dcbeeaa81478ffd0e47.tar.bz2
abslibre-d552afbbdc76f89dc83c6dcbeeaa81478ffd0e47.zip
Merge branch 'master' of ssh://gparabola/srv/git/abslibre
Diffstat (limited to 'social/python-relatorio/PKGBUILD')
-rw-r--r--social/python-relatorio/PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/social/python-relatorio/PKGBUILD b/social/python-relatorio/PKGBUILD
new file mode 100644
index 000000000..6255eeee5
--- /dev/null
+++ b/social/python-relatorio/PKGBUILD
@@ -0,0 +1,21 @@
+# Contributor: Florian Walch <florian.walch@gmx.at>
+# Maintainer: Thomas Bahn <Thomas-Bahn@gmx.net>
+pkgname=python-relatorio
+pkgver=0.5.6
+pkgrel=1
+pkgdesc="A templating library able to output odt and pdf files"
+arch=('i686' 'x86_64')
+url="http://relatorio.openhex.org"
+license=('GPL')
+depends=('python-genshi>=0.5' 'python-lxml>=1.3.6')
+makedepends=('python2-distribute')
+source=("http://pypi.python.org/packages/source/r/relatorio/relatorio-$pkgver.tar.gz")
+
+build() {
+ cd $srcdir/relatorio-$pkgver
+ chmod 644 relatorio.egg-info/*
+ python2 setup.py install --root=$pkgdir
+}
+
+
+md5sums=('944fb60fadaff451ab6ee8818de516ad')