summaryrefslogtreecommitdiff
path: root/pcr/zsh-yaourt/PKGBUILD
diff options
context:
space:
mode:
authorAndré Fabian Silva Delgado <emulatorman@lavabit.com>2012-11-13 16:36:26 -0200
committerAndré Fabian Silva Delgado <emulatorman@lavabit.com>2012-11-13 16:36:26 -0200
commit8eba14b29abd2ce680d3dab6ba6f6cd0a6b5b918 (patch)
tree6f8599f56b8e678f80a534bdb3139ef57d69df32 /pcr/zsh-yaourt/PKGBUILD
parent21ae83de97da28975c4ccf6208ed0454532852b5 (diff)
parente242c9f418786fb9d279119045d881aaec0a7ce4 (diff)
downloadabslibre-8eba14b29abd2ce680d3dab6ba6f6cd0a6b5b918.tar.gz
abslibre-8eba14b29abd2ce680d3dab6ba6f6cd0a6b5b918.tar.bz2
abslibre-8eba14b29abd2ce680d3dab6ba6f6cd0a6b5b918.zip
Merge branch 'master' of ssh://parabolagnulinux.org:1863/srv/git/abslibre
Diffstat (limited to 'pcr/zsh-yaourt/PKGBUILD')
-rw-r--r--pcr/zsh-yaourt/PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/pcr/zsh-yaourt/PKGBUILD b/pcr/zsh-yaourt/PKGBUILD
new file mode 100644
index 000000000..af6541183
--- /dev/null
+++ b/pcr/zsh-yaourt/PKGBUILD
@@ -0,0 +1,21 @@
+# Contributor: Jakub Ruzicka <yaccobb@centrum.cz>
+# Contributor: Javier `Phrodo_00' Aravena <phrodo.00@gmail.com>
+# Maintainer : Parabola GNU / Linux-libre Aurelien Desbrieres <aurelien@cwb.io>
+
+pkgname=zsh-yaourt
+pkgver=20110403
+_laststablerev=497acb78fe6b
+pkgrel=3
+pkgdesc="ZSH functions to tab-complete repo package names for yaourt"
+url="http://bitbucket.org/Phrodo_00/zsh-yaourt"
+depends=(zsh)
+source=("https://bitbucket.org/Phrodo_00/${pkgname}/get/${_laststablerev}.tar.gz")
+arch=('i686' 'x86_64')
+license=('GPL')
+md5sums=('ac80ec05fa12e53fc8c58e5178609a6b')
+
+package() {
+ cd ${srcdir}/Phrodo_00-${pkgname}-${_laststablerev}
+ install -d -m755 ${pkgdir}/usr/share/zsh/site-functions/
+ install -m644 _yaourt $startdir/pkg/usr/share/zsh/site-functions/_yaourt
+}