summaryrefslogtreecommitdiff
path: root/pcr/sobby/PKGBUILD
diff options
context:
space:
mode:
authorLuke Shumaker <LukeShu@sbcglobal.net>2013-04-07 00:46:34 -0400
committerLuke Shumaker <LukeShu@sbcglobal.net>2013-04-07 00:46:34 -0400
commit619b8d955269f2fe74386e98fac07675c8b55352 (patch)
treef3e2610a39c99a7e43bc2b345280b04e398b986a /pcr/sobby/PKGBUILD
parent2b04539ac9310541a4e563460aed0cb7715770d2 (diff)
parent7d4e98b2d6f2fd4d42ebb55105bab8a05e34ab94 (diff)
downloadabslibre-619b8d955269f2fe74386e98fac07675c8b55352.tar.gz
abslibre-619b8d955269f2fe74386e98fac07675c8b55352.tar.bz2
abslibre-619b8d955269f2fe74386e98fac07675c8b55352.zip
Merge branch 'master' of ssh://parabolagnulinux.org:1863/srv/git/abslibre
Diffstat (limited to 'pcr/sobby/PKGBUILD')
-rw-r--r--pcr/sobby/PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/pcr/sobby/PKGBUILD b/pcr/sobby/PKGBUILD
new file mode 100644
index 000000000..892d88cee
--- /dev/null
+++ b/pcr/sobby/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Thomas Jost <schnouki@schnouki.net>
+pkgname=sobby
+pkgver=0.4.8
+pkgrel=2
+pkgdesc="Standalone obby server"
+url="http://gobby.0x539.de/trac/"
+license="GPL"
+depends=('obby=0.4.8' 'libxml++')
+makedepends=('pkgconfig' 'net6>=1.3.12')
+arch=('i686' 'x86_64' 'mips64el')
+source=(http://releases.0x539.de/sobby/sobby-$pkgver.tar.gz{,.sig})
+
+build() {
+ cd $srcdir/$pkgname-$pkgver
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd $srcdir/$pkgname-$pkgver
+ make DESTDIR=$pkgdir install
+}
+md5sums=('1f7cf8c09cdeddbf2152843b28f73ce1'
+ '96822427ab95289ebb1520e6353c5d3c')