summaryrefslogtreecommitdiff
path: root/pcr/send-to-torrent/PKGBUILD
diff options
context:
space:
mode:
authorMárcio Alexandre Silva Delgado <coadde@lavabit.com>2013-05-21 04:24:04 -0300
committerMárcio Alexandre Silva Delgado <coadde@lavabit.com>2013-05-21 04:24:04 -0300
commit7e10d47cf04f9a5b3fe819dbbfc9fff8036f04ac (patch)
tree2b51169609d399534f6041adb9fc634dfc00d841 /pcr/send-to-torrent/PKGBUILD
parente777f99123e62a5547bb816e09a460a065c71755 (diff)
parent89c0af8305046890734eba2969c9b057e0a6bf9a (diff)
downloadabslibre-7e10d47cf04f9a5b3fe819dbbfc9fff8036f04ac.tar.gz
abslibre-7e10d47cf04f9a5b3fe819dbbfc9fff8036f04ac.tar.bz2
abslibre-7e10d47cf04f9a5b3fe819dbbfc9fff8036f04ac.zip
Merge branch 'master' of ssh://parabolagnulinux.org:1863/srv/git/abslibre
Diffstat (limited to 'pcr/send-to-torrent/PKGBUILD')
-rw-r--r--pcr/send-to-torrent/PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/pcr/send-to-torrent/PKGBUILD b/pcr/send-to-torrent/PKGBUILD
new file mode 100644
index 000000000..110ba0b1a
--- /dev/null
+++ b/pcr/send-to-torrent/PKGBUILD
@@ -0,0 +1,19 @@
+pkgname=send-to-torrent
+pkgver=0.0.3
+pkgrel=1
+pkgdesc="Share files from the file browser"
+arch=('any')
+url="http://repo.hackcoop.com.ar/send-to-torrent.git/"
+license=("AGPL3")
+source=("http://repo.hackcoop.com.ar/${pkgname}.git/snapshot/${pkgname}-${pkgver}.tar.xz")
+md5sums=('e9d465ebec3abd1e142731f53adf8cf2')
+depends=("bash" "mktorrent" "xdg-utils")
+optdepends=("libnotify: desktop notifications"
+ "transmission-cli: transmission support"
+ "opentracker: local sharing support")
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}/"
+
+ make TARGET="${pkgdir}" PREFIX="/usr" install
+}