summaryrefslogtreecommitdiff
path: root/pcr/python2-iso8601/PKGBUILD
diff options
context:
space:
mode:
authorLuke Shumaker <LukeShu@sbcglobal.net>2012-11-26 23:52:26 -0500
committerLuke Shumaker <LukeShu@sbcglobal.net>2012-11-26 23:52:26 -0500
commit360e56ec622617a2b121c7ec51e3381ad89f0eab (patch)
treee74250415c5e21080779befbb7898bd151039d63 /pcr/python2-iso8601/PKGBUILD
parent34b4025bc7b0c6d8d47988decd140df38b1d98ac (diff)
parentb1c14cd929ca53e06945a5cda3965dc6fcd9d6b7 (diff)
downloadabslibre-360e56ec622617a2b121c7ec51e3381ad89f0eab.tar.gz
abslibre-360e56ec622617a2b121c7ec51e3381ad89f0eab.tar.bz2
abslibre-360e56ec622617a2b121c7ec51e3381ad89f0eab.zip
Merge branch 'master' of ssh://parabolagnulinux.org:1863/srv/git/abslibre
Diffstat (limited to 'pcr/python2-iso8601/PKGBUILD')
-rw-r--r--pcr/python2-iso8601/PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/pcr/python2-iso8601/PKGBUILD b/pcr/python2-iso8601/PKGBUILD
new file mode 100644
index 000000000..08ca49004
--- /dev/null
+++ b/pcr/python2-iso8601/PKGBUILD
@@ -0,0 +1,19 @@
+# Contributor: WU Jun <quark at lihdd dot net>
+# Contributor: Vsevolod Balashov <vsevolod@balashov.name>
+# Maintainer : Parabola GNU / Linux-libre Aurelien Desbrieres <aurelien@cwb.IO>
+
+name=iso8601
+pkgname=python2-$name
+pkgver=0.1.4
+pkgrel=3
+pkgdesc="Simple module to parse ISO 8601 dates"
+arch=(any)
+url="http://pypi.python.org/pypi/$name"
+license=(MIT)
+depends=(python2)
+makedepends=(python2-distribute)
+source=("http://pypi.python.org/packages/source/i/$name/$name-$pkgver.tar.gz")
+build() {
+ cd "$srcdir/$name-$pkgver"
+ python2 setup.py install --prefix=/usr --root=$pkgdir || return 1
+}