summaryrefslogtreecommitdiff
path: root/pcr/python2-flask-lesscss/PKGBUILD
diff options
context:
space:
mode:
authorAndré Fabian Silva Delgado <emulatorman@lavabit.com>2012-11-16 21:23:21 -0200
committerAndré Fabian Silva Delgado <emulatorman@lavabit.com>2012-11-16 21:23:21 -0200
commit991e612822b8592e0c981ba2546253a94d7376ea (patch)
treea6e8610655c93cf25b8d06ed53652728769b39d3 /pcr/python2-flask-lesscss/PKGBUILD
parent328e2af1c9921d13ff18d793eabc7067255ccd5c (diff)
parentbf44c9909e79acc33fab15e61f30c2f38279b895 (diff)
downloadabslibre-991e612822b8592e0c981ba2546253a94d7376ea.tar.gz
abslibre-991e612822b8592e0c981ba2546253a94d7376ea.tar.bz2
abslibre-991e612822b8592e0c981ba2546253a94d7376ea.zip
Merge branch 'master' of ssh://parabolagnulinux.org:1863/srv/git/abslibre
Diffstat (limited to 'pcr/python2-flask-lesscss/PKGBUILD')
-rw-r--r--pcr/python2-flask-lesscss/PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/pcr/python2-flask-lesscss/PKGBUILD b/pcr/python2-flask-lesscss/PKGBUILD
new file mode 100644
index 000000000..3f2aecb73
--- /dev/null
+++ b/pcr/python2-flask-lesscss/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer : Parabola GNU / Linux-libre Aurelien Desbrieres <aurelien@cwb.io>
+
+pkgname="python2-flask-lesscss"
+pkgver=0.9.1
+pkgrel=1
+pkgdesc="A small Flask extension that adds LessCSS support to Flask."
+arch=("any")
+url="http://pypi.python.org/pypi/flask-lesscss"
+license=("MIT")
+depends=("python2" "lessc" "python2-flask")
+makedepends=("setuptools")
+source=("http://pypi.python.org/packages/source/f/flask-lesscss/flask-lesscss-${pkgver}.tar.gz")
+
+build() {
+ cd "${srcdir}/flask-lesscss-${pkgver}"
+ python2 ./setup.py install --root="${pkgdir}" --prefix="/usr" || return 1
+}