summaryrefslogtreecommitdiff
path: root/pcr/python-relatorio/PKGBUILD
diff options
context:
space:
mode:
authorAndré Fabian Silva Delgado <emulatorman@parabola.nu>2014-08-27 06:05:47 -0300
committerAndré Fabian Silva Delgado <emulatorman@parabola.nu>2014-08-27 06:05:47 -0300
commitd73f07b0acf8bae623e1e112a7cb3744a84a92ee (patch)
tree87a2b353ea5229bbe309ea9db9d43bf24e2a6fd8 /pcr/python-relatorio/PKGBUILD
parentc001329b017288676a28aa6078bf16ad42e318e9 (diff)
parent0ff008e3c9dcc5ef088f481dfff3dcd121575598 (diff)
downloadabslibre-d73f07b0acf8bae623e1e112a7cb3744a84a92ee.tar.gz
abslibre-d73f07b0acf8bae623e1e112a7cb3744a84a92ee.tar.bz2
abslibre-d73f07b0acf8bae623e1e112a7cb3744a84a92ee.zip
Merge branch 'master' of ssh://lukeshu.com:1863/srv/git/mirror/parabola/abslibre
Diffstat (limited to 'pcr/python-relatorio/PKGBUILD')
-rw-r--r--pcr/python-relatorio/PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/pcr/python-relatorio/PKGBUILD b/pcr/python-relatorio/PKGBUILD
new file mode 100644
index 000000000..9b6d40936
--- /dev/null
+++ b/pcr/python-relatorio/PKGBUILD
@@ -0,0 +1,21 @@
+# Contributor (Arch): Florian Walch <florian.walch@gmx.at>
+# Maintainer (Arch): Thomas Bahn <Thomas-Bahn@gmx.net>
+pkgname=python-relatorio
+pkgver=0.5.6
+pkgrel=1
+pkgdesc="A templating library able to output odt and pdf files"
+arch=('i686' 'x86_64' 'mips64el')
+url="http://relatorio.openhex.org"
+license=('GPL')
+depends=('python-genshi>=0.5' 'python-lxml>=1.3.6')
+makedepends=('python2-distribute')
+source=("http://pypi.python.org/packages/source/r/relatorio/relatorio-$pkgver.tar.gz")
+
+build() {
+ cd $srcdir/relatorio-$pkgver
+ chmod 644 relatorio.egg-info/*
+ python2 setup.py install --root=$pkgdir
+}
+
+
+md5sums=('944fb60fadaff451ab6ee8818de516ad')