summaryrefslogtreecommitdiff
path: root/pcr/paraboley-git/setup.py
diff options
context:
space:
mode:
authorOmar Vega Ramos <ovruni@gnu.org.pe>2016-11-06 12:20:27 -0500
committerOmar Vega Ramos <ovruni@gnu.org.pe>2016-11-06 12:20:27 -0500
commitdea10475c830866ec8201795eb13c499e0f84901 (patch)
treed2a4bcbe28f4b1150c7371a00bb745d3af6da964 /pcr/paraboley-git/setup.py
parented1fc59f0daa7d95960a7be2f828c866894cfd29 (diff)
downloadabslibre-dea10475c830866ec8201795eb13c499e0f84901.tar.gz
abslibre-dea10475c830866ec8201795eb13c499e0f84901.tar.bz2
abslibre-dea10475c830866ec8201795eb13c499e0f84901.zip
Deleting duplicate files. See https://git.parabola.nu/paraboley.git/
Diffstat (limited to 'pcr/paraboley-git/setup.py')
-rw-r--r--pcr/paraboley-git/setup.py17
1 files changed, 0 insertions, 17 deletions
diff --git a/pcr/paraboley-git/setup.py b/pcr/paraboley-git/setup.py
deleted file mode 100644
index 84e752e68..000000000
--- a/pcr/paraboley-git/setup.py
+++ /dev/null
@@ -1,17 +0,0 @@
-import os
-from setuptools import setup
-
-def read(fname):
- return open(os.path.join(os.path.dirname(__file__), fname)).read()
-
-setup(
- name="Paraboley",
- version="0.2",
- author="Aurélien DESBRIÈRES",
- author_email="aurelien@hackers.camp",
- description="A simple python scrip to display an Parabola GNU / Linux-libre logo in ASCII art along with basic system information.",
- license="GPL",
- url="https://projects.parabola.nu/paraboley.git",
- long_description=read("README.md"),
- scripts=["paraboley"]
-)