summaryrefslogtreecommitdiff
path: root/pcr/libquvi-scripts-current/PKGBUILD
diff options
context:
space:
mode:
authorNicolás Reynolds <fauno@endefensadelsl.org>2013-08-29 10:01:45 -0300
committerNicolás Reynolds <fauno@endefensadelsl.org>2013-08-29 10:01:45 -0300
commit7b5f5a5e83341d02f22816d9b4c0494703c3b094 (patch)
treeed96bfcb5991585c85e097c2764bd62bb5aedf50 /pcr/libquvi-scripts-current/PKGBUILD
parent0b1f916eefc5e12d52c0e9b52d9c1505b0748dfd (diff)
parent7a1ce582d431ebee67c93c4b15dc62d9cd4bbb54 (diff)
downloadabslibre-7b5f5a5e83341d02f22816d9b4c0494703c3b094.tar.gz
abslibre-7b5f5a5e83341d02f22816d9b4c0494703c3b094.tar.bz2
abslibre-7b5f5a5e83341d02f22816d9b4c0494703c3b094.zip
Merge branch 'master' of vparabola:abslibre
Diffstat (limited to 'pcr/libquvi-scripts-current/PKGBUILD')
-rw-r--r--pcr/libquvi-scripts-current/PKGBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/pcr/libquvi-scripts-current/PKGBUILD b/pcr/libquvi-scripts-current/PKGBUILD
new file mode 100644
index 000000000..ed6aa3a03
--- /dev/null
+++ b/pcr/libquvi-scripts-current/PKGBUILD
@@ -0,0 +1,28 @@
+# $Id: PKGBUILD 188870 2013-06-23 17:45:51Z heftig $
+# Maintainer: Lukas Fleischer <archlinux at cryptocrack dot de>
+
+pkgname=libquvi-scripts-current
+_pkgname=libquvi-scripts
+provides=(libquvi-scripts)
+pkgver=0.4.17
+pkgrel=1
+pkgdesc='Library for parsing video download links.'
+arch=('any')
+url='http://quvi.sourceforge.net/'
+license=('LGPL')
+depends=('curl' 'lua')
+options=('!libtool')
+source=("http://downloads.sourceforge.net/sourceforge/quvi/${_pkgname}-${pkgver}.tar.xz"{,.sig})
+md5sums=('8a887905a368bf31e0ace28e49b5c800'
+ 'SKIP')
+
+build() {
+ cd "${_pkgname}-${pkgver}"
+ ./configure --prefix=/usr --with-nsfw --with-nlfy
+ make
+}
+
+package() {
+ cd "${_pkgname}-${pkgver}"
+ make DESTDIR="${pkgdir}" install
+}