summaryrefslogtreecommitdiff
path: root/pcr/libowfat/PKGBUILD
diff options
context:
space:
mode:
authorOmar Vega Ramos <ovruni@gnu.org.pe>2013-02-15 20:59:24 -0500
committerOmar Vega Ramos <ovruni@gnu.org.pe>2013-02-15 20:59:24 -0500
commit49eec46aeb12ce8e0d269ef9a04d48b64b0b5628 (patch)
tree1a838ded7247ea89222f258443102446445b1c4a /pcr/libowfat/PKGBUILD
parent3e6467f21d721bd98fa72ec5b842a673f3d60549 (diff)
downloadabslibre-49eec46aeb12ce8e0d269ef9a04d48b64b0b5628.tar.gz
abslibre-49eec46aeb12ce8e0d269ef9a04d48b64b0b5628.tar.bz2
abslibre-49eec46aeb12ce8e0d269ef9a04d48b64b0b5628.zip
Adding packages to pcr
Diffstat (limited to 'pcr/libowfat/PKGBUILD')
-rw-r--r--pcr/libowfat/PKGBUILD30
1 files changed, 30 insertions, 0 deletions
diff --git a/pcr/libowfat/PKGBUILD b/pcr/libowfat/PKGBUILD
new file mode 100644
index 000000000..e2602046d
--- /dev/null
+++ b/pcr/libowfat/PKGBUILD
@@ -0,0 +1,30 @@
+# Contributors:
+# Alexander Ulrich <a.ulrich@student.uni-tuebingen.de>
+# Mildred <silkensedai@online.fr>
+# henning mueller <henning@orgizm.net>
+
+pkgname=libowfat
+pkgver=0.29
+pkgrel=2
+pkgdesc='GPL reimplementation of libdjb'
+arch=(i686 x86_64 mips64el)
+url=http://www.fefe.de/libowfat/
+depends=()
+license=(GPL)
+install=libowfat.install
+source=(http://dl.fefe.de/$pkgname-$pkgver.tar.bz2)
+md5sums=(6bbee9a86506419657d87123b7a6f2c1)
+
+build() {
+ cd $srcdir/$pkgname-$pkgver
+ make
+}
+
+package() {
+ cd $srcdir/$pkgname-$pkgver
+ make prefix=$pkgdir/usr/ LIBDIR=$pkgdir/usr/lib MAN3DIR=$pkgdir/usr/share/man/man3 install
+
+ cd $pkgdir/usr/share/man/man3
+ mv buffer.3 buffer-libowfat.3
+}
+md5sums=('1187c6acf11429e7adb9ebe180f644bb')