summaryrefslogtreecommitdiff
path: root/pcr/libcacard/PKGBUILD
diff options
context:
space:
mode:
authorNicolás Reynolds <apoyosis@correo.inta.gob.ar>2012-11-13 13:34:54 -0300
committerNicolás Reynolds <apoyosis@correo.inta.gob.ar>2012-11-13 13:34:54 -0300
commit359b99f193cb2c3b0ea7cad66080c1e81125afb1 (patch)
treee03f36b1af48bbcdcfe662695cd60d905253786a /pcr/libcacard/PKGBUILD
parentb669c4d23e5797b4bfdd78908fa162caf202ad6f (diff)
parentcf319581703bfe2836e7df909dd5f9c0ab0d54e5 (diff)
downloadabslibre-359b99f193cb2c3b0ea7cad66080c1e81125afb1.tar.gz
abslibre-359b99f193cb2c3b0ea7cad66080c1e81125afb1.tar.bz2
abslibre-359b99f193cb2c3b0ea7cad66080c1e81125afb1.zip
Merge branch 'master' of ssh://gparabola/srv/git/abslibre
Diffstat (limited to 'pcr/libcacard/PKGBUILD')
-rwxr-xr-xpcr/libcacard/PKGBUILD29
1 files changed, 29 insertions, 0 deletions
diff --git a/pcr/libcacard/PKGBUILD b/pcr/libcacard/PKGBUILD
new file mode 100755
index 000000000..0886b9847
--- /dev/null
+++ b/pcr/libcacard/PKGBUILD
@@ -0,0 +1,29 @@
+# Contributor: Jameson Pugh <imntreal@gmail.com>
+# Maintainer : Parabola / GNU / Linux-libre Aurelien Desbrieres <aurelien@cwb.io>
+
+pkgname=libcacard
+pkgver=0.1.2
+pkgrel=3
+pkgdesc="Virtual Smart Card Emulator"
+arch=('x86_64' 'i686')
+url="http://spice-space.org"
+license=('GPL')
+options=('!libtool')
+depends=('nss')
+source=(http://spice-space.org/download/libcacard/$pkgname-$pkgver.tar.bz2)
+md5sums=('ca61fd1d7feaa09e37011daac95c0168')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ make DESTDIR="$pkgdir/" install
+}
+
+# vim:set ts=2 sw=2 et:
+md5sums=('ca61fd1d7feaa09e37011daac95c0168')