summaryrefslogtreecommitdiff
path: root/pcr/anyremote/PKGBUILD
diff options
context:
space:
mode:
authorNicolás Reynolds <fauno@kiwwwi.com.ar>2012-11-18 17:13:56 -0300
committerNicolás Reynolds <fauno@kiwwwi.com.ar>2012-11-18 17:13:56 -0300
commite5e6eaf7e3cad31a74862656283728197b715178 (patch)
tree2b6c997f1bf5d936019a1dfc741b192208270e1b /pcr/anyremote/PKGBUILD
parent7eff80609dcc365658c94f899d4a3a298e8fb5dd (diff)
parentdcb01f130dac1b244e0ed9fe0041d92a130ab427 (diff)
downloadabslibre-e5e6eaf7e3cad31a74862656283728197b715178.tar.gz
abslibre-e5e6eaf7e3cad31a74862656283728197b715178.tar.bz2
abslibre-e5e6eaf7e3cad31a74862656283728197b715178.zip
Merge branch 'master' of ssh://gparabola/srv/git/abslibre
Diffstat (limited to 'pcr/anyremote/PKGBUILD')
-rw-r--r--pcr/anyremote/PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/pcr/anyremote/PKGBUILD b/pcr/anyremote/PKGBUILD
new file mode 100644
index 000000000..96e030245
--- /dev/null
+++ b/pcr/anyremote/PKGBUILD
@@ -0,0 +1,24 @@
+# Contributor: Andrea Fagiani <andfagiani_at_gmail_dot_com>
+# Contributor: hb <hb.at.spamers.dot.net>
+# Contributor: Lisa Denia <eiffel56@gmail.com>
+# Maintainer : Parabola GNU / Linux-libre Aurelien Desbrieres <aurelien@cwb.io>
+
+pkgname=anyremote
+pkgver=6.0
+pkgrel=1
+pkgdesc="Remote control (console-oriented) through bluetooth or IR connection"
+arch=('i686' 'x86_64')
+url="http://anyremote.sourceforge.net"
+license=('GPL')
+depends=('bluez' 'dbus-glib' 'libxtst')
+optdepends=("irda-utils: IRDA support")
+install=anyremote.install
+source=(http://downloads.sourceforge.net/sourceforge/anyremote/$pkgname-$pkgver.tar.gz)
+
+build() {
+ cd $srcdir/$pkgname-$pkgver
+ ./configure --prefix=/usr
+ make
+ make DESTDIR=$pkgdir install
+}
+md5sums=('f39da5df07f3e1a0c59bc3f95347dbe7')