summaryrefslogtreecommitdiff
path: root/libre/parabolaiso/PKGBUILD
diff options
context:
space:
mode:
authorAndré Fabian Silva Delgado <emulatorman@parabola.nu>2013-09-06 15:40:52 -0300
committerAndré Fabian Silva Delgado <emulatorman@parabola.nu>2013-09-06 15:40:52 -0300
commit5525876e98c108064e5ffced4f54e214cefc6042 (patch)
tree59d5424f56b09df2cb80fb6f87995b99c0d178b6 /libre/parabolaiso/PKGBUILD
parent49d2908247f666e728231bbdfb1661e73dc123f3 (diff)
parent2231beeddcfa1b9155b148f2b41b907f73425096 (diff)
downloadabslibre-5525876e98c108064e5ffced4f54e214cefc6042.tar.gz
abslibre-5525876e98c108064e5ffced4f54e214cefc6042.tar.bz2
abslibre-5525876e98c108064e5ffced4f54e214cefc6042.zip
Merge branch 'master' of ssh://projects.parabolagnulinux.org:1863/srv/git/abslibre
Diffstat (limited to 'libre/parabolaiso/PKGBUILD')
-rw-r--r--libre/parabolaiso/PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/libre/parabolaiso/PKGBUILD b/libre/parabolaiso/PKGBUILD
new file mode 100644
index 000000000..8a8290ef1
--- /dev/null
+++ b/libre/parabolaiso/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Gerardo Exequiel Pozzi <vmlinuz386@yahoo.com.ar>
+# Maintainer: Pierre Schmitz <pierre@archlinux.de>
+# Maintainer (Parabola): Esteban Carnevale <alfplayer@mailoo.org>
+
+pkgname=parabolaiso
+pkgver=2013.09.01
+pkgrel=1
+pkgdesc='Tools for creating Parabola GNU/Linux-libre live and install iso images'
+arch=('any')
+url='https://projects.parabolagnulinux.org/parabolaiso.git/'
+license=('GPL')
+depends=('make' 'squashfs-tools' 'libisoburn' 'dosfstools')
+provides=('archiso')
+conflicts=('archiso')
+source=("https://repo.parabolagnulinux.org/other/${pkgname}-${pkgver}.tar.gz"
+ "https://repo.parabolagnulinux.org/other/${pkgname}-${pkgver}.tar.gz.sig")
+md5sums=('e94c1f49f32e02480c14ee3162e8ee1b'
+ 'SKIP')
+
+package() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+ make DESTDIR=${pkgdir} install
+}