summaryrefslogtreecommitdiff
path: root/libre/mozilla-devscripts/PKGBUILD
diff options
context:
space:
mode:
authorNicolás Reynolds <fauno@parabola.nu>2013-01-16 14:55:14 -0300
committerNicolás Reynolds <fauno@parabola.nu>2013-01-16 14:55:14 -0300
commit937c8656ecd59d9800c7d6dfb23a816195320bdd (patch)
tree98a52492045c0b59661676ee6289a9419b8a2072 /libre/mozilla-devscripts/PKGBUILD
parent4446f2330756577653fd2ebbaf1bef6950720fde (diff)
parentf62179b3bfcd584fa856098cbddb39614b9f8a60 (diff)
downloadabslibre-937c8656ecd59d9800c7d6dfb23a816195320bdd.tar.gz
abslibre-937c8656ecd59d9800c7d6dfb23a816195320bdd.tar.bz2
abslibre-937c8656ecd59d9800c7d6dfb23a816195320bdd.zip
Merge branch 'master' of ssh://gparabola/srv/git/abslibre
Diffstat (limited to 'libre/mozilla-devscripts/PKGBUILD')
-rwxr-xr-xlibre/mozilla-devscripts/PKGBUILD32
1 files changed, 0 insertions, 32 deletions
diff --git a/libre/mozilla-devscripts/PKGBUILD b/libre/mozilla-devscripts/PKGBUILD
deleted file mode 100755
index ef7ea7641..000000000
--- a/libre/mozilla-devscripts/PKGBUILD
+++ /dev/null
@@ -1,32 +0,0 @@
-# Maintainer: Michał Masłowski <mtjm@mtjm.eu>
-# Contributor: Márcio Silva <coadde@lavabit.com>
-
-pkgname=mozilla-devscripts
-pkgver=0.32
-pkgrel=1
-pkgdesc="Development scripts used by Debian Mozilla's addons packages"
-arch=("any")
-url="http://packages.debian.org/source/unstable/mozilla-devscripts"
-license=('GPL' 'custom')
-depends=("python2" "zip" "unzip")
-_debrepo=http://ftp.debian.org/debian/pool/main/
-source=("${_debrepo}/m/${pkgname}/${pkgname}_${pkgver}.dsc"
- "${_debrepo}/m/${pkgname}/${pkgname}_${pkgver}.tar.gz")
-md5sums=("386a5854601f29dca4a293f90f6c2a69"
- "230126afa15fa654eb254bb4e61b4a93")
-
-build() {
- cd "$srcdir/$pkgname-$pkgver"
- # Adapt it to Arch's Python naming.
- find . -type f | xargs -L1 sed -i "s:#!/usr/bin/python:#!/usr/bin/python2:"
-}
-
-package() {
- cd "$srcdir/$pkgname-$pkgver"
- # The Makefile expects the system to have standard Python name, so
- # do this directly here.
- python2 setup.py install --root="$pkgdir/"
- install -Dm644 debian/copyright "${pkgdir}/usr/share/licenses/${pkgname}/copyright"
-}
-
-# vim:set ts=2 sw=2 et: