summaryrefslogtreecommitdiff
path: root/libre/linux-libre-lts/PKGBUILD
diff options
context:
space:
mode:
authorAndré Fabian Silva Delgado <emulatorman@lavabit.com>2012-08-17 16:16:02 -0300
committerAndré Fabian Silva Delgado <emulatorman@lavabit.com>2012-08-17 16:16:02 -0300
commit23438b80265052c1e83aa8cb4e72aaeabf11e844 (patch)
tree9786cc1f1d5354343b832d86ce3ad61fc65b6f29 /libre/linux-libre-lts/PKGBUILD
parent7a4f3457a1e00122f6b121b5c7511bfba41a29c5 (diff)
downloadabslibre-23438b80265052c1e83aa8cb4e72aaeabf11e844.tar.gz
abslibre-23438b80265052c1e83aa8cb4e72aaeabf11e844.tar.bz2
abslibre-23438b80265052c1e83aa8cb4e72aaeabf11e844.zip
linux-libre-lts-3.0.41-1: updating version
Diffstat (limited to 'libre/linux-libre-lts/PKGBUILD')
-rw-r--r--libre/linux-libre-lts/PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/libre/linux-libre-lts/PKGBUILD b/libre/linux-libre-lts/PKGBUILD
index 028899f13..dfe592407 100644
--- a/libre/linux-libre-lts/PKGBUILD
+++ b/libre/linux-libre-lts/PKGBUILD
@@ -7,10 +7,10 @@
pkgbase=linux-libre-lts # Build stock -LIBRE-LTS kernel
#pkgbase=linux-libre-custom # Build kernel with a different name
_basekernel=3.0
-_sublevel=40
+_sublevel=41
pkgver=${_basekernel}.${_sublevel}
-pkgrel=1.2
-_lxopkgver=${_basekernel}.39 # nearly always the same as pkgver
+pkgrel=1
+_lxopkgver=${_basekernel}.41 # nearly always the same as pkgver
arch=('i686' 'x86_64' 'mips64el')
url="http://linux-libre.fsfla.org/"
license=('GPL2')
@@ -33,7 +33,7 @@ source=("http://linux-libre.fsfla.org/pub/linux-libre/releases/${_basekernel}-gn
_kernelname=${pkgbase#linux-libre}
_localversionname=-LIBRE-LTS
md5sums=('5f64180fe7df4e574dac5911b78f5067'
- '4c42d5680df7921c20dda6f5fa44b275'
+ 'b4ebaa2ebf8418c75aba96fd4dd6daf3'
'5e3362ef81c99563852f1b7a8c5b5837'
'3d078c10d51f9c2f4d0ec6be531caf1d'
'c072b17032e80debc6a8626299245d46'
@@ -43,7 +43,7 @@ md5sums=('5f64180fe7df4e574dac5911b78f5067'
'9d3c56a4b999c8bfbd4018089a62f662'
'263725f20c0b9eb9c353040792d644e5'
'f36222e7ce20c8e4dc27376f9be60f6c'
- 'eea9aa0065f636fc924a23b3ffd24343')
+ '1f082cc9e5a18e227f7a044ff429914a')
if [ "$CARCH" != "mips64el" ]; then
# Don't use the Loongson-specific patches on non-mips64el arches.
unset source[${#source[@]}-1]