summaryrefslogtreecommitdiff
path: root/libre/linux-libre-lts/PKGBUILD
diff options
context:
space:
mode:
authorAndré Fabian Silva Delgado <emulatorman@lavabit.com>2013-01-22 15:35:49 -0200
committerAndré Fabian Silva Delgado <emulatorman@lavabit.com>2013-01-22 15:35:49 -0200
commit5e3e049c88fbd381cac405a39bc4223c0880d734 (patch)
treee45c0c9958fd2d8bce92092a682bedeb8479e2eb /libre/linux-libre-lts/PKGBUILD
parent82a9aa1eae640de34243bb74c937ddaf066d7667 (diff)
downloadabslibre-5e3e049c88fbd381cac405a39bc4223c0880d734.tar.gz
abslibre-5e3e049c88fbd381cac405a39bc4223c0880d734.tar.bz2
abslibre-5e3e049c88fbd381cac405a39bc4223c0880d734.zip
linux-libre-lts-3.0.60-1: updating version
* bump to latest version for i686 and x86_64 * bump to 3.0.59 for mips64el
Diffstat (limited to 'libre/linux-libre-lts/PKGBUILD')
-rw-r--r--libre/linux-libre-lts/PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/libre/linux-libre-lts/PKGBUILD b/libre/linux-libre-lts/PKGBUILD
index 861e5cea0..654edbf4c 100644
--- a/libre/linux-libre-lts/PKGBUILD
+++ b/libre/linux-libre-lts/PKGBUILD
@@ -7,10 +7,10 @@
pkgbase=linux-libre-lts # Build stock -LIBRE-LTS kernel
#pkgbase=linux-libre-custom # Build kernel with a different name
_basekernel=3.0
-_sublevel=59
+_sublevel=60
pkgver=${_basekernel}.${_sublevel}
pkgrel=1
-_lxopkgver=${_basekernel}.58 # nearly always the same as pkgver
+_lxopkgver=${_basekernel}.59 # nearly always the same as pkgver
arch=('i686' 'x86_64' 'mips64el')
url="http://linux-libre.fsfla.org/"
license=('GPL2')
@@ -32,7 +32,7 @@ source=("http://linux-libre.fsfla.org/pub/linux-libre/releases/${_basekernel}-gn
'module-init-wait-3.0.patch'
"http://www.linux-libre.fsfla.org/pub/linux-libre/lemote/gnewsense/pool/debuginfo/linux-patches-${_lxopkgver}-gnu_0loongsonlibre_mipsel.tar.bz2")
md5sums=('5f64180fe7df4e574dac5911b78f5067'
- '76eb6c2b6d627d00894e8980fdfb45f8'
+ '029dea7dd8bd815de241fff00d1bc2ab'
'34c234b48d663bd4b04b45b9789bd107'
'7ae9267fd5e8fd8993d9e2428e808afa'
'c072b17032e80debc6a8626299245d46'
@@ -44,7 +44,7 @@ md5sums=('5f64180fe7df4e574dac5911b78f5067'
'f36222e7ce20c8e4dc27376f9be60f6c'
'670931649c60fcb3ef2e0119ed532bd4'
'8a71abc4224f575008f974a099b5cf6f'
- '748f6a283e38db639d0172153f1cf783')
+ 'ffc297dd82534e15a09fabb882d28bc9')
if [ "$CARCH" != "mips64el" ]; then
# Don't use the Loongson-specific patches on non-mips64el arches.
unset source[${#source[@]}-1]