summaryrefslogtreecommitdiff
path: root/libre/linux-libre-lts/PKGBUILD
diff options
context:
space:
mode:
authorAndré Fabian Silva Delgado <emulatorman@parabola.nu>2014-08-14 15:38:21 -0300
committerAndré Fabian Silva Delgado <emulatorman@parabola.nu>2014-08-14 15:38:21 -0300
commit4e78d675c85531720d291aeabf6d685b2fd8be98 (patch)
treeb196a939b1a9b0d6356cf9150011dee9f58f787c /libre/linux-libre-lts/PKGBUILD
parent0f8a79416df2474f6d2511d1f896e53f7577d1b3 (diff)
downloadabslibre-4e78d675c85531720d291aeabf6d685b2fd8be98.tar.gz
abslibre-4e78d675c85531720d291aeabf6d685b2fd8be98.tar.bz2
abslibre-4e78d675c85531720d291aeabf6d685b2fd8be98.zip
linux-libre-lts-3.14.17-1: updating version
Diffstat (limited to 'libre/linux-libre-lts/PKGBUILD')
-rw-r--r--libre/linux-libre-lts/PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/libre/linux-libre-lts/PKGBUILD b/libre/linux-libre-lts/PKGBUILD
index 484187a33..96cbce644 100644
--- a/libre/linux-libre-lts/PKGBUILD
+++ b/libre/linux-libre-lts/PKGBUILD
@@ -1,4 +1,4 @@
-# $Id: PKGBUILD 219496 2014-08-08 15:06:32Z bpiotrowski $
+# $Id: PKGBUILD 219733 2014-08-14 06:14:31Z bpiotrowski $
# Maintainer (Arch): Tobias Powalowski <tpowa@archlinux.org>
# Maintainer (Arch): Thomas Baechler <thomas@archlinux.org>
# Maintainer: André Silva <emulatorman@parabola.nu>
@@ -11,10 +11,10 @@
pkgbase=linux-libre-lts # Build stock -libre-lts kernel
#pkgbase=linux-libre-custom # Build kernel with a different name
_basekernel=3.14
-_sublevel=16
+_sublevel=17
pkgver=${_basekernel}.${_sublevel}
pkgrel=1
-_lxopkgver=${_basekernel}.15 # nearly always the same as pkgver
+_lxopkgver=${_basekernel}.16 # nearly always the same as pkgver
arch=('i686' 'x86_64' 'mips64el')
url="http://linux-libre.fsfla.org/"
license=('GPL2')
@@ -36,7 +36,7 @@ source=("http://linux-libre.fsfla.org/pub/linux-libre/releases/${_basekernel}-gn
'0006-genksyms-fix-typeof-handling.patch'
"http://www.linux-libre.fsfla.org/pub/linux-libre/lemote/gnewsense/pool/debuginfo/linux-patches-${_lxopkgver}-gnu_0loongsonlibre_mipsel.tar.xz")
sha256sums=('477555c709b9407fe37dbd70d3331ff9dde1f9d874aba2741f138d07ae6f281b'
- 'fcfc5c7d94171958684df9b841cc527752185d7d3a314021f6a478636d97b85a'
+ 'f747eeb343d5105bcd1a1b02ce391c746bccbce62e58394b674fc553be844ccc'
'9e7dcc90121995024632476d50286b62dbb73da20a7970653a2d72a0a98406c0'
'35f283689c4f8b346bc05ac57c3cce50a61a1d0c11a665fc1abf519bb3f1beea'
'f621efae2b2303f4d7bf992904c9ac88d64d1ed773f2d8e7f789389e0094f95a'
@@ -48,7 +48,7 @@ sha256sums=('477555c709b9407fe37dbd70d3331ff9dde1f9d874aba2741f138d07ae6f281b'
'52dec83a8805a8642d74d764494acda863e0aa23e3d249e80d4b457e20a3fd29'
'65d58f63215ee3c5f9c4fc6bce36fc5311a6c7dbdbe1ad29de40647b47ff9c0d'
'cf2e7a2d00787f754028e7459688c2755a406e632ce48b60952fa4ff7ed6f4b7'
- 'c8ef79862601f1a6ca868b12cb5acb1f7b92bf6742ccbb0a7b9d1efd25bfa3fc')
+ 'b9546e1b3896f17a7ef7f59299806e734865238ade838d4725b5efd5bda2a47f')
if [ "$CARCH" != "mips64el" ]; then
# don't use the Loongson-specific patches on non-mips64el arches.
unset source[${#source[@]}-1]