summaryrefslogtreecommitdiff
path: root/libre/clementine/PKGBUILD
diff options
context:
space:
mode:
authorNicolás Reynolds <fauno@endefensadelsl.org>2015-02-06 12:41:29 -0300
committerNicolás Reynolds <fauno@endefensadelsl.org>2015-02-06 12:41:29 -0300
commitaf79d5fbd2e870167f439094f4a1ba85b2ad2e38 (patch)
tree3bdd6b101e9e5461345b2b42bcf3b30177d94d16 /libre/clementine/PKGBUILD
parent1416490658fb1d376129a926572f34b6be8c3283 (diff)
parent9a4296be7488240f16cd3944f96aea8d936fa276 (diff)
downloadabslibre-af79d5fbd2e870167f439094f4a1ba85b2ad2e38.tar.gz
abslibre-af79d5fbd2e870167f439094f4a1ba85b2ad2e38.tar.bz2
abslibre-af79d5fbd2e870167f439094f4a1ba85b2ad2e38.zip
Merge branch 'master' of git://projects.parabola.nu/abslibre/abslibre
Diffstat (limited to 'libre/clementine/PKGBUILD')
-rw-r--r--libre/clementine/PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/libre/clementine/PKGBUILD b/libre/clementine/PKGBUILD
index 3609ec141..feebd4690 100644
--- a/libre/clementine/PKGBUILD
+++ b/libre/clementine/PKGBUILD
@@ -10,14 +10,15 @@
pkgname=clementine
_pkgname=$pkgname-libre
pkgver=1.2.3
-pkgrel=4.parabola1
+pkgrel=5.parabola1
pkgdesc='A modern music player and library organizer, without nonfree artwork and Spotify support'
url="http://www.$pkgname-player.org/"
license=('GPL')
arch=('i686' 'x86_64' 'mips64el')
replaces=("$_pkgname")
conflicts=("$_pkgname")
-depends=('chromaprint' 'glew' 'gstreamer0.10-base' 'libcdio' 'libgpod' 'liblastfm' 'libmtp' 'libmygpo-qt' 'protobuf' 'qca-ossl' 'taglib')
+depends=('chromaprint' 'glew' 'gstreamer0.10-base' 'libcdio' 'libgpod'
+ 'liblastfm' 'libmtp' 'libmygpo-qt' 'protobuf' 'qca-ossl' 'taglib')
makedepends=('cmake' 'boost' 'mesa' 'sparsehash')
optdepends=('gstreamer0.10-base-plugins: "Base" plugin libraries'
'gstreamer0.10-good-plugins: "Good" plugin libraries'
@@ -76,7 +77,9 @@ build() {
fi
mkdir build && cd build
- cmake .. -DCMAKE_INSTALL_PREFIX='/usr' -DCMAKE_BUILD_TYPE='Release'
+ cmake .. \
+ -DCMAKE_BUILD_TYPE='Release' \
+ -DCMAKE_INSTALL_PREFIX='/usr'
make
}