summaryrefslogtreecommitdiff
path: root/libre/atool-libre/PKGBUILD
diff options
context:
space:
mode:
authorNicolás Reynolds <fauno@kiwwwi.com.ar>2012-04-07 23:23:44 -0300
committerNicolás Reynolds <fauno@kiwwwi.com.ar>2012-04-07 23:23:44 -0300
commit0838c4ecf155760b4127f672c01c472ebcfa69c8 (patch)
tree9e5984602b6330287512a6710eae476fdc813de5 /libre/atool-libre/PKGBUILD
parentb1dae9aeffb64b11071e2b3a8cfc2bb80972bc32 (diff)
parent6b2e8fe65431c01a01ab5dfd31689c31f10c643b (diff)
downloadabslibre-0838c4ecf155760b4127f672c01c472ebcfa69c8.tar.gz
abslibre-0838c4ecf155760b4127f672c01c472ebcfa69c8.tar.bz2
abslibre-0838c4ecf155760b4127f672c01c472ebcfa69c8.zip
Merge branch 'master' of ssh://gparabola/abslibre
Diffstat (limited to 'libre/atool-libre/PKGBUILD')
-rw-r--r--libre/atool-libre/PKGBUILD25
1 files changed, 13 insertions, 12 deletions
diff --git a/libre/atool-libre/PKGBUILD b/libre/atool-libre/PKGBUILD
index 295e67725..7ec4d7c1e 100644
--- a/libre/atool-libre/PKGBUILD
+++ b/libre/atool-libre/PKGBUILD
@@ -1,13 +1,14 @@
-# $Id: PKGBUILD 10828 2010-02-02 18:05:28Z jlichtblau $
+# $Id$
# Maintainer: Jaroslav Lichtblau <dragonlord@aur.archlinux.org>
# Contributor: leif_thande <leif.thande@gmail.com>
# Contributor: tranquility <trankas@gmail.com>
# Contributor: Daniel J Griffiths <ghost1227@archlinux.us>
+# Contributor (Parabola): Márcio Silva <coadde@adinet.com.uy>
_pkgname=atool
pkgname=atool-libre
-pkgver=0.37.0
-pkgrel=4
+pkgver=0.38.0
+pkgrel=3
pkgdesc="A script for managing file archives of various types"
arch=('any')
url="http://www.nongnu.org/atool/"
@@ -20,25 +21,25 @@ optdepends=('bzip2: for using atool with bzip2 compressed archives'
'cpio: for using atool with cpio archives'
'gzip: for using atool with gzip compressed archives'
'lha: for using atool with lha, lharc and similar archives'
- 'lzma-utils: for using atool with lzma compressed archives'
+ 'xz: for using atool with lzma compressed archives'
'lzop: for using atool with lzop compressed archives'
'p7zip: for using atool with 7z archives'
'tar: for using atool with tar archives'
'zip: for using atool for creating zip archives'
- 'unzip: for using atool for unpacking archives')
-source=(http://savannah.nongnu.org/download/atool/atool-${pkgver}.tar.gz)
-md5sums=('2607e9b19518af4145be8a6bed454477')
+ 'unzip: for using atool for unpacking archives')
+
+source=(http://savannah.nongnu.org/download/$_pkgname/$_pkgname-$pkgver.tar.gz)
+sha256sums=('b967195facbe5e7c6535ac117aaa7f633b0eca174137c30c36a5200efb80047d')
build() {
- cd ${srcdir}/${_pkgname}-${pkgver}
+ cd ${srcdir}/${_pkgname}-${pkgver}
- ./configure --prefix=/usr
+ ./configure --prefix=/usr
}
package() {
- cd ${srcdir}/${_pkgname}-${pkgver}
+ cd ${srcdir}/${_pkgname}-${pkgver}
- make prefix=${pkgdir}/usr install || return 1
+ make prefix=${pkgdir}/usr install
}
-